src/phpDocumentor/Configuration/ApiSpecification.php 6

Type Line Description
ERROR 0 Tag "param" with body "@param array{paths: array<Path>} $ignore" has error "\phpDocumentor\Configuration\array{paths: array" is not a valid Fqsen.
ERROR 0 Tag "param" with body "@param non-empty-list<string> $extensions" has error "\phpDocumentor\Configuration\non-empty-list" is not a valid Fqsen.
ERROR 0 Tag "param" with body "@param array{ignore-tags: array<string>, extensions: non-empty-array<string>, markers: non-empty-array<string>, visibility: non-empty-array<string>, source: array{dsn: Dsn, paths: array}, ignore: array{paths: array}, encoding: string, output: string, default-package-name: string, examples: array{dsn: string, paths: array}, include-source: bool, validate: bool} $api" has error "\phpDocumentor\Configuration\array{ignore-tags: array" is not a valid Fqsen.
ERROR 0 Tag "param" with body "@param array{paths: non-empty-array<Path>} $ignore" has error "\phpDocumentor\Configuration\array{paths: non-empty-array" is not a valid Fqsen.
ERROR 0 Tag "var" with body "@var array{paths: array<Path>}" has error "\phpDocumentor\Configuration\array{paths: array" is not a valid Fqsen.
ERROR 0 Tag "var" with body "@var non-empty-list<string>" has error "\phpDocumentor\Configuration\non-empty-list" is not a valid Fqsen.

src/phpDocumentor/Configuration/ConfigurationFactory.php 1

Type Line Description
ERROR 0 Tag "param" with body "@param array{phpdocumentor: array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: string, cache: string}, versions?: array<string, array{ api: array{ignore-tags: array<string>, extensions: non-empty-array<string>, markers: non-empty-array<string>, visibility: non-empty-array<string>, source: array{dsn: Dsn, paths: array}, ignore: array{paths: array}, encoding: string, output: string, default-package-name: string, examples: array{dsn: Dsn, paths: array}, include-source: bool, validate: bool}, guides: array}>, settings?: array<mixed>, templates?: non-empty-list<string>}} $configuration" has error "\phpDocumentor\Configuration\array{phpdocumentor: array{configVersion: string" is not a valid Fqsen.

src/phpDocumentor/Configuration/Definition/Normalizable.php 2

Type Line Description
ERROR 0 Tag "param" with body "@param array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: string, cache: string}, versions?: array<string, mixed>, settings?: array<mixed>, templates?: non-empty-list<string>} $configuration" has error "\phpDocumentor\Configuration\Definition\array{configVersion: string" is not a valid Fqsen.
ERROR 0 Tag "return" with body "@return array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: Dsn, cache: Path}, versions?: array<string, array{api: array<int, array{ignore-tags: array, extensions: non-empty-array<string>, markers: non-empty-array<string>, visibillity: string, source: array{dsn: Dsn, paths: array}, ignore: array{paths: array}}>, guides: array}>, settings?: array<mixed>, templates?: non-empty-list<string>}" has error "\phpDocumentor\Configuration\Definition\array{configVersion: string" is not a valid Fqsen.

src/phpDocumentor/Configuration/Definition/Upgradable.php 1

Type Line Description
ERROR 0 Tag "return" with body "@return array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: string, cache: string}, version?: array{array{api: array{array{default-package-name: string, extensions: array{extensions: array<array-key, string>}, ignore: array{paths: array<array-key, string>}, markers: array{markers: array<array-key, mixed>}, source: array{paths: array<array-key, string>}, visibilities: non-empty-list<string>}}, number: string}}}, settings?: array<mixed>, templates?: non-empty-list<string>}" has error "\phpDocumentor\Configuration\Definition\array{configVersion: string" is not a valid Fqsen.

src/phpDocumentor/Configuration/Definition/Version2.php 2

Type Line Description
ERROR 0 Tag "param" with body "@param array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: string, cache: string}, versions?: array<string, mixed>, settings?: array<mixed>, templates?: non-empty-list<string>, transformer: array{target: string}, parser: array{target: string, default-package-name: string, extensions: array{extensions: array}, visibility: string, markers: array{items: array}}, files: array{files: array, directories: array, ignores: array}, transformations: array{templates: array<string>}} $values" has error "\phpDocumentor\Configuration\Definition\array{configVersion: string" is not a valid Fqsen.
ERROR 0 Tag "return" with body "@return array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: string, cache: string}, version?: array{array{api: array{array{default-package-name: string, extensions: array{extensions: array<array-key, string>}, ignore: array{paths: array<array-key, string>}, markers: array{markers: array<array-key, mixed>}, source: array{paths: array<array-key, string>}, visibilities: non-empty-list<string>}}, number: string}}}, settings?: array<mixed>, templates?: non-empty-list<string>}" has error "\phpDocumentor\Configuration\Definition\array{configVersion: string" is not a valid Fqsen.

src/phpDocumentor/Configuration/Definition/Version3.php 2

Type Line Description
ERROR 0 Tag "param" with body "@param array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: string, cache: string}, versions?: array<string, array{api: array<int, array{ignore-tags: array, extensions: non-empty-array<string>, markers: non-empty-array<string>, visibillity: string, source: array{dsn: Dsn, paths: array}, ignore: array{paths: array}}>, apis: array, guides: array}>, settings?: array<mixed>, templates?: non-empty-list<string>} $configuration" has error "\phpDocumentor\Configuration\Definition\array{configVersion: string" is not a valid Fqsen.
ERROR 0 Tag "return" with body "@return array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: Dsn, cache: Path}, versions?: array<string, array{api: array<int, array{ignore-tags: array, extensions: non-empty-array<string>, markers: non-empty-array<string>, visibillity: string, source: array{dsn: Dsn, paths: array}, ignore: array{paths: array}}>, guides: array}>, settings?: array<mixed>, templates?: non-empty-list<string>}" has error "\phpDocumentor\Configuration\Definition\array{configVersion: string" is not a valid Fqsen.

src/phpDocumentor/Configuration/SymfonyConfigFactory.php 7

Type Line Description
ERROR 0 Tag "return" with body "@return array{phpdocumentor: array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: string, cache: string}, versions?: array<string, array{ api: array{ignore-tags: array<string>, extensions: non-empty-array<string>, markers: non-empty-array<string>, visibility: non-empty-array<string>, source: array{dsn: Dsn, paths: array}, ignore: array{paths: array}, encoding: string, output: string, default-package-name: string, examples: array{dsn: Dsn, paths: array}, include-source: bool, validate: bool, visibility: non-empty-array<array-key, string>}, guides: array}>, settings?: array<mixed>, templates?: non-empty-list<string>}}" has error "\phpDocumentor\Configuration\array{phpdocumentor: array{configVersion: string" is not a valid Fqsen.
ERROR 0 Tag "return" with body "@return array{phpdocumentor: array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: string, cache: string}, versions?: array<string, array{ api: array{ignore-tags: array<string>, extensions: non-empty-array<string>, markers: non-empty-array<string>, visibility: non-empty-array<string>, source: array{dsn: Dsn, paths: array}, ignore: array{paths: array}, encoding: string, output: string, default-package-name: string, examples: array{dsn: Dsn, paths: array}, include-source: bool, validate: bool, visibility: non-empty-array<array-key, string>}, guides: array}>, settings?: array<mixed>, templates?: non-empty-list<string>}}" has error "\phpDocumentor\Configuration\array{phpdocumentor: array{configVersion: string" is not a valid Fqsen.
ERROR 0 Tag "return" with body "@return array{phpdocumentor: array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: string, cache: string}, versions?: array<string, array{ api: array{ignore-tags: array<string>, extensions: non-empty-array<string>, markers: non-empty-array<string>, visibility: non-empty-array<string>, source: array{dsn: Dsn, paths: array}, ignore: array{paths: array}, encoding: string, output: string, default-package-name: string, examples: array{dsn: Dsn, paths: array}, include-source: bool, validate: bool}, guides: array}>, settings?: array<mixed>, templates?: non-empty-list<string>}}" has error "\phpDocumentor\Configuration\array{phpdocumentor: array{configVersion: string" is not a valid Fqsen.
ERROR 0 Tag "param" with body "@param array{configVersion?: string, title?: string, use-cache?: bool, paths?: array{output: string, cache: string}, versions?: array<string, array{ api: array{ignore-tags: array<string>, extensions: non-empty-array<string>, markers: non-empty-array<string>, visibility: non-empty-array<string>, source: array{dsn: Dsn, paths: array}, ignore: array{paths: array}, encoding: string, output: string, default-package-name: string, examples: array{dsn: Dsn, paths: array}, include-source: bool, validate: bool}, guides: array}>, settings?: array<mixed>, templates?: non-empty-list<string>} $values" has error "\phpDocumentor\Configuration\array{configVersion" is not a valid Fqsen.
ERROR 0 Tag "return" with body "@return array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: string, cache: string}, versions?: array<string, array{ api: array{ignore-tags: array<string>, extensions: non-empty-array<string>, markers: non-empty-array<string>, visibility: non-empty-array<string>, source: array{dsn: Dsn, paths: array}, ignore: array{paths: array}, encoding: string, output: string, default-package-name: string, examples: array{dsn: Dsn, paths: array}, include-source: bool, validate: bool}, guides: array}>, settings?: array<mixed>, templates?: non-empty-list<string>}" has error "\phpDocumentor\Configuration\array{configVersion: string" is not a valid Fqsen.
ERROR 0 Tag "param" with body "@param array{configVersion?: string, title?: string, use-cache?: bool, paths?: array{output: string, cache: string}, versions?: array<string, array{ api: array{ignore-tags: array<string>, extensions: non-empty-array<string>, markers: non-empty-array<string>, visibility: non-empty-array<string>, source: array{dsn: Dsn, paths: array}, ignore: array{paths: array}, encoding: string, output: string, default-package-name: string, examples: array{dsn: Dsn, paths: array}, include-source: bool, validate: bool}, guides: array}>, settings?: array<mixed>, templates?: non-empty-list<string>} $configuration" has error "\phpDocumentor\Configuration\array{configVersion" is not a valid Fqsen.
ERROR 0 Tag "return" with body "@return array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: string, cache: string}, versions?: array<string, array{ api: array{ignore-tags: array<string>, extensions: non-empty-array<string>, markers: non-empty-array<string>, visibility: non-empty-array<string>, source: array{dsn: Dsn, paths: array}, ignore: array{paths: array}, encoding: string, output: string, default-package-name: string, examples: array{dsn: Dsn, paths: array}, include-source: bool, validate: bool}, guides: array}>, settings?: array<mixed>, templates?: non-empty-list<string>}" has error "\phpDocumentor\Configuration\array{configVersion: string" is not a valid Fqsen.

src/phpDocumentor/Parser/Middleware/CacheMiddleware.php 1

Type Line Description
ERROR 0 Tag "param" with body "@param callable(Command): object $next" has error "\phpDocumentor\Parser\Middleware\:" is not a valid Fqsen.

src/phpDocumentor/Parser/Middleware/ErrorHandlingMiddleware.php 1

Type Line Description
ERROR 0 Tag "param" with body "@param callable(Command): object $next" has error "\phpDocumentor\Parser\Middleware\:" is not a valid Fqsen.

src/phpDocumentor/Parser/Middleware/ReEncodingMiddleware.php 1

Type Line Description
ERROR 0 Tag "param" with body "@param callable(Command): object $next" has error "\phpDocumentor\Parser\Middleware\:" is not a valid Fqsen.

src/phpDocumentor/Parser/Middleware/StopwatchMiddleware.php 1

Type Line Description
ERROR 0 Tag "param" with body "@param callable(Command): object $next" has error "\phpDocumentor\Parser\Middleware\:" is not a valid Fqsen.

src/phpDocumentor/Pipeline/Stage/Parser/Payload.php 1

Type Line Description
ERROR 0 Tag "param" with body "@param array{phpdocumentor: array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: Dsn, cache: Path}, versions?: array<string, VersionSpecification>, settings?: array<mixed>, templates?: non-empty-list<string>}} $config" has error "\phpDocumentor\Pipeline\Stage\Parser\array{phpdocumentor: array{configVersion: string" is not a valid Fqsen.

src/phpDocumentor/Pipeline/Stage/Payload.php 3

Type Line Description
ERROR 0 Tag "param" with body "@param array{phpdocumentor: array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: Dsn, cache: Path}, versions?: array<string, VersionSpecification>, settings?: array<mixed>, templates?: non-empty-list<string>}} $config" has error "\phpDocumentor\Pipeline\Stage\array{phpdocumentor: array{configVersion: string" is not a valid Fqsen.
ERROR 0 Tag "return" with body "@return array{phpdocumentor: array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: Dsn, cache: Path}, versions?: array<string, VersionSpecification>, settings?: array<mixed>, templates?: non-empty-list<string>}}" has error "\phpDocumentor\Pipeline\Stage\array{phpdocumentor: array{configVersion: string" is not a valid Fqsen.
ERROR 0 Tag "var" with body "@var array{phpdocumentor: array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: Dsn, cache: Path}, versions?: array<string, VersionSpecification>, settings?: array<mixed>, templates?: non-empty-list<string>}}" has error "\phpDocumentor\Pipeline\Stage\array{phpdocumentor: array{configVersion: string" is not a valid Fqsen.

src/phpDocumentor/Pipeline/Stage/TransformToPayload.php 1

Type Line Description
ERROR 0 Tag "param" with body "@param array{phpdocumentor: array{configVersion: string, title?: string, use-cache?: bool, paths?: array{output: Dsn, cache: Path}, versions?: array<string, VersionSpecification>, settings?: array<mixed>, templates?: non-empty-list<string>}} $configuration" has error "\phpDocumentor\Pipeline\Stage\array{phpdocumentor: array{configVersion: string" is not a valid Fqsen.

src/phpDocumentor/Transformer/Template/Factory.php 1

Type Line Description
ERROR 0 Tag "param" with body "@param array<int, array{name:string, parameters:array<string, string>}> $templates" has error "\phpDocumentor\Transformer\Template\array{name:string" is not a valid Fqsen.